Thomson Gateway TG585v7 port forwarding error PLEASE HELP

jess7071 asked 3 years ago

hi there i am new to port forwarding (i have done it before but don't know too much about it) and i need some help please

i am using a Thomson gateway TG585v7. i am trying to set up a DVR home security system so i can view my cameras over the internet, i have set up one DVR in the past which worked find. i am doing the same steps now but am getting an error: "validation failed for (new name) you must enter a different name please correct and try again"

the steps i am taking are:

i have set up the dvr with an ip address and an http port (in this case 8080) and a media post (in this case 2020)

in the router i am at : home > toolbox > Game & Application Sharing > Create a new game or application

i enter a name for the game/application i am creating (in this case "test_001") and i have manually entered my ports (SEE SCREEN SHOT 001)

i hit apply and i get the error (SEE SCREEN SHOT 002)

i have tried to change the name several times and nothing seems to work, i keep getting the same error each time

once i get past this error i can then assign it to the static ip address i already have setup for the DVR and then i am done, but i cant assign it until i get this error sorted as it will not create the new game/application.

please note these are the same steep i took only a couple of months ago to get a different DVR going and they worked find so i have no idea why i am getting this error.

note: i read elsewhere that UPnP may be the problem and that i should disable it, i have tried with it both disabled and enabled and got the same error both times, i have left it disabled for the time being because i do not have any gaming consoles linked to the internet

(i hope you can see the screen shots not sure if they uploaded right)

1 Answers
Shnerdly Staff answered 3 years ago

Thanks for your question jess7071.

In your images, it appears you are configuring port triggering not port forwarding. They are different.

As far as UPnP goes, there are vulnerabilities in the way it works. I would recommend leaving it off permanently even if you do get gaming consoles on your network.

The name you are using appears to be the problem. Try using a dash instead of an underscore or neither if the problem persists.

Know the answer? Login or sign up for an account to answer this question.
Sign Up