netsh interface set interface name= "Local Area Connection" ENABLED|DISABLED

Cody Robertson Staff asked 3 years ago

I am unable to get this to work on XP/Pro (SP2). Here's what happens:[code]c:>netsh interface set interface name= "Local Area Connection" ENABLED
The parameter is incorrect
c:>[/code]
Does anybody know how to get this to work?

2 Answers
Steve Bonilla Staff answered 3 years ago

does "online" work, instead of enabled?

aziernest answered 3 years ago

I am happy to get you correct answer (if you haven't found any so far)

[B]netsh interface set interface name="Local Area Connection" admin=enabled[/B]
and
netsh interface set interface name="Local Area Connection" admin=disabled

you were missing the "admin" parameter:)

Know the answer? Login or sign up for an account to answer this question.
Sign Up