IP won’t change

Redsox19801 asked 2 years ago

Hi, I have been trying to change my ip address for a long time now it has always been stuck at the same one for over 6 months now. When I log onto my router it says my connection type is: Automatic Configuration - DHCP (Dynamic Host Configuration Protocol). I have tried unplugging my modem and router and letting it wait. I have done DHCP releases and then renewed it. I have tried cloning my mac address. I have a Motorola SBG900 for a modem, which gives off a wireless signal as well as having a Linksys Wireless-G Broadband. A technician came to fix our internet one day and for some reason if just the modem was plugged in into the computer without using the router at all the internet would not go. Since then though I reset the factory defaults on the modem. If you have any advice on what I can do to change besides calling my Isp and asking them to, please post. Also, I need to change for personal reasons :S Let me know, thanks.

1 Answers
Redsox19801 answered 2 years ago

For the record, my lease times are obtained at a certain time and expire exactly 24 hours later.

Know the answer? Login or sign up for an account to answer this question.
Sign Up