Help! My ports won’t forward!?

tosha96 asked 2 years ago

I want to forward some ports on my computer for my WOW server, but nothing seems to get them to forward. I am using Apple time capsule as a router and using the ubee comcast modem, and running on a mac. I've tried forwarding ports through static port forwarding in the time capsule, tried forwarding the ports through the IPv6 firewall on the time capsule, and also tried using several third-party programs such as Port Map and Lighthouse, but they don't work any better. I tried to see if my modem was blocking it, but when I went to the config page I can't change anything, it just shows data. My setup is Internet --> Modem --> Router --> Computer and internet voice service. I've tried just about every tutorial on the web, and nothing works. When I remove the static ports and use the Lighthouse program it works a little better, but it still does not open the ports. I have no idea how to fix this and am open to any ideas. Is my modem somehow blocking it? Is there some crucial step I am not following?
Thanks.

1 Answers
Steve Bonilla Staff answered 2 years ago

when you forward from the ubee, are you forwarding to the time capsule's WAN IP?

having two routers like that can cause some headaches, can you put the ubee in bridge mode and only use the time capsule as the router?

Know the answer? Login or sign up for an account to answer this question.
Sign Up