DSL-502T Problem!

ReisDragoon asked 9 months ago

Good Afternoon.

I have a problem, i got a D-link DSL-502T modem and, for some reason, i can't get into the config page.

The router ip is 192.168.1.1; i've reseted it and ping'ed it, but can access it via telnet or browser. I've already tried all the solutions i've found in google about changing my tcp config., etc, and nothing.... I've also tried from 3 different pcs, one with OSX, two with windows and still can't .

Any idea of what can i do?

For what i've seen scanning the modem ports, it seems that is has all of them closed, so, i think that may be the problem, but i dont know how to fix it if i can't even enter into it's configuration :S

Thanks in advance; i would be very gratefull if someone can help me (Sorry for my bad english)

PS: The modem is new, got no more than 3 weeks of use =/

1 Answers
Shnerdly Staff answered 9 months ago

Thanks for your question ReisDragoon.

You said "The modem is new, got no more than 3 weeks of use =/" Does this mean it was working an stopped or perhaps someone else sold it to you as almost new?

I found a [URL="https://iihelp.iinet.net.au/Setting_up_a_D-Link_T_Series_router"]web page[/URL] that may help but if the image of the router is accurate, it doesn't seem to me that the router would be very new. That is an old design for D-Link equipment that hasn't been used in a long time.

Anyway, the page indicates that the user interface should be at [url]http://10.1.1.1[/url] or [url]http://192.168.0.1[/url] with a default username and password of "admin".

Know the answer? Login or sign up for an account to answer this question.
Sign Up