Can’t ping my modem: Help please :l

Ydoow asked 2 years ago

I've been searching for aaages and I found an issue similar to mine on these forums, but I don't think the solution was the same.

Here are my symptoms in my words though.

At my mothers house we have Time Warner Road Runner internet, cable of course.

Up until about a week or two ago, no issues whatsover. Then, with what seemed out of the blue, I can't ping or connect to/through her modem.

1 day before the issues I finished setting up a small server. The goal was to host a MineCraft (laugh now if you'd like) server for a few friends, and then use it for Back for the family.
About a day after no one could connect. Which is when I discovered no one could ping it (externally).

The setup is
Modem > Linksys Router > 2 Hardwired computers and numerous wireless objects (wii, 3 laptops, 2 ipods.)

Very rarely (like never)are all of those using the internet at the same time though.

The next day we lost internet flat out. DNS lookup failures, which I guess means the modem couldn't even send out a signal, or was being rejected. Not sure. I could ping the router and modem, and I could connect to the server INTERNALLY, but anything external was out of reach and timed out.

Eventually we got Time Warner to come over a week later. We were planning on getting a new modem (that was my conclusion).
He simply plugged our phone line (which comes out of the modem) into Line 1 instead of Line 2, and BAM! Internet.

I sat there absolutely flabbergasted. It worked, so I didn't argue.

A thing to note is that this modem sat unplugged for approximately 5 days.

1-2 days later, experiencing same exact issues, except so far we still have internet. Just no pinging.

Everyone in the house has internet, people just can't connect to my server (or I to finish setting up the backups).

I have tried...
Rebooting modem.
Rebooting the modem and waiting for minutes and hours before restarting it. Nothing.
Resetting Modem with that switch in the back.
Switching phone lines back and forth (since it apparently worked for TW >_>)
Unplugged Ethernet and back in (desperation)
I've plugged my mom's comp directly to modem, no change (desperation)
I've tried ipconfig /renew/release directly connected to modem

Umm...what else...We still have internet...We still have cable tv...we still have a dial tone on the phone...(doubt that really helps much).

Oh I did run traceroutes, and they all timeout once they get to our house (at least I assume it's our house they're getting to).

Okay, now release you're genius all over me 😀

If you need any more info, lemme know. I feel like this is a giant post as-is, so I'll just stop here.

1 Answers
Steve Bonilla Staff answered 2 years ago

Generally, if I experience an issue like this, I'll plug my PC directly into the modem and see if the issues persist. If they do, I start leaning on the ISP for help.

Know the answer? Login or sign up for an account to answer this question.
Sign Up